SavvyMoney Unavailable on Online Banking

Incident Report for Directions Credit Union

Resolved

This issue was resolved in a fix last night.
Posted Sep 10, 2026 - 14:59 EDT

Investigating

We've been made aware that SavvyMoney is not displaying correctly in Online Banking.
We have submitted a ticket to AFS/Mahalo to have them investigate, and will update once we know more.
Posted Sep 04, 2026 - 14:14 EDT
This incident affected: Online & Mobile Banking.